當前位置: ddx在線 > 股票公式 > 通達信資金波動抄底短線逃頂指標公式_資金波動抄底短線逃頂指標

通達信資金波動抄底短線逃頂指標公式_資金波動抄底短線逃頂指標

時間:2020-04-16 08:39:33

通達信資金波動抄底短線逃頂指標公式:

資金波動:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),POINTDOT,
COLORRED,LINETHICK5;
超強勢:84,POINTDOT,COLORMAGENTA,LINETHICK3;
強勢:60,POINTDOT,COLORGREEN,LINETHICK3;
弱市:35,POINTDOT,COLORWHITE,LINETHICK3;
VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
貴:=12,COLOR00FF00;
VAR4:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-
LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR5:=CROSS(VAR4,10) AND VAR3<12;
抄底:IF(VAR5,90,1),COLORRED;
DRAWICON(VAR5,65,1);
DRAWTEXT(VAR5,30,'抄底'),COLORYELLOW;
備錢:IF(CROSS(10,VAR4),40,1),COLORFF00FF;
DRAWICON(CROSS(10,VAR4),45,1);
DRAWTEXT(IF(CROSS(10,VAR4),1,0),20,'$備錢'),COLORWHITE;
A1:=EMA(CLOSE,5);
A2:=EMA(CLOSE,10);
A3:=EMA(CLOSE,20);
A4:=EMA(CLOSE,40);
A5:=EMA(CLOSE,60);
{上穿月線:IF({CROSS(A1,A2) AND }{CROSS(C,A3),50,0),COLORYELLOW,LINETHICK2;}
{上穿季線:IF({CROSS(A3,A4) AND }{CROSS(C,A5),50,0),COLORRED,LINETHICK2;}
I:=MA(BARSLAST(HIGH=HHV(HIGH,16))*IF(CLOSE<OPEN,VOL,1),3);
R:=MA(BARSLAST(LOW=LLV(LOW,18))*IF(CLOSE>OPEN,VOL,1),4);
短線逃頂:=IF(I,0,1),COLORGREEN;
DRAWICON(短線逃頂,90,2);

通達信資金波動抄底短線逃頂指標公式實例圖解:

通達信資金波動抄底短線逃頂指標公式

標簽閱讀:

上一篇:通達信準備賺錢短線抄底操盤指標公式_ 準備賺錢短線抄底操盤指標    下一篇:通達信深坑挖金抄底指標公式_ 深坑挖金抄底指標

股票公式相關信息
快盈盘配资